Vai al contenuto principale


Community Basics

Connection closed by remote device

Con risposta


9 commenti

Accedi per aggiungere un commento.

  • Ioannis Soumelidis

    Just to mention that I'm using latest ETS version 6.0.6 

  • Vassilios Lourdas

    Hi Ioannis, try to use the "Use reduced bus communication rate" setting from the project details. Let us know if it worked. //Vassilios

  • Eneko Fernández Fontán

    Good morning,

    The same thing happened to me yesterday with a Homelynk LSS100100 from Schneider Electric. I programmed 4 devices with no problem, then went back to my desk to make some changes and came back to program the rest of the devices.


    I got the same error of this thread: 'Connection closed by remote device'. The loading bar was not starting to turn green. I tried to use "Use reduced bus communication rate", the bar was almost half loaded, and the same error came out again.


    In the end I tried with an MTN6502-0105 IP interface, and I was able to program the equipment.


    Have you been able to solve the problem in these two months? It's a very annoying problem, and I was lucky to have an additional interface available.


    ETS version: 6.1.0 (build 5686)


    Kind regards

  • Marco Scarlato


    We have the same problem ('Connection closed by remote device) with the current ETS 6.1.0 (Build 5686) and the IP router MDT SCN-IP100.03. It doesn't work with "Slow tunneling connection" or without.

    What is the solution?

    Kind regards

  • Serge Sozonoff

    I have the same issue with ETS 6.1.0 (Build 5686)..


  • Michael Kölch

    I have the same Issue ETS 6.1.0 (Build 5686)


  • Kris Riisager

    Did you find a solution to the issue ? 
    I am having the same problems with a MTN670802 on ETS 6.1.0 (Build 5686)

  • Songkran Chanasak

    I have same issue with ETS 6.10 and IP interfece SCN-IP000.03
    Not only that when I download all with assignment of individual address, during download it stuck at around 60%-70% and appear this msg "Connection closed after too many TTL and Device does not respond"

    Any one know how to solve this?

  • Bram de Laat

    Same here: Download failed - connection closed by the remote device.

    Using ETS 6.1.0 and my Wiser for KNX as IP interface. Have the issue with all my four MTN6710-0004 dimming devises.



    Already followed these instructions: 

    but nothing seems to work