Vai al contenuto principale


Community Basics

Writing to a memory block failed


5 commenti

Accedi per aggiungere un commento.

  • Amir Ramic

    Emre, please check the application program version (in ETS) that you are using and the version on the device (if i remember correctly on the device label you can find it).

    as you can see in the following image for the EK-EP2-TP you have actually 4 different version:

    Edit: Also if you are usign the EK-EQ2-TP there is 3 versions.

  • Emre Tas

    Hi Mr.Amir

    Thanks for your help.

    Its solved I wish you healthy days.

    Safe stay...

  • Bozhidar Lyubomirov

    I have the same problem with the same error, but i use JRA/S8.230.1.1.

    I try with  application program version 1.4a. Can you help me.

  • Emre Tas

    Hello !

    You should to ask your manufacturer if a newer version is available.

    This seems to be the only way to solve it.

    Safe healthy,


  • Amir Ramic

    Bozhidar, please check on the manufacturer site, in the download section there is an older version (1.4 and not 1.4a) to try.

    PS: just search the product code on Google and you will find the page on ABB site.