ETS Inside 1.4 on the same device

Answered

Comments

8 comments

  • Official comment
    Avatar
    Vassilios Lourdas

    Hello, unfortunately this is indeed a bug in ETS Inside. We are going to fix it in the next version. Apologies for that.

    Vassilios

    Comment actions Permalink
  • Avatar
    Gabor Cser

    I have the same problem. New Windows 10 32bit install, IIS enabled. I'm experiencing exactly the same error, my logfile contains the same error message.

    I found no solution until yet...

    0
    Comment actions Permalink
  • Avatar
    Gabor Cser

    Update: the problem was with the language settings. I have a hungarian Win10. After altering the language to english, the problem disappeared.

     

    0
    Comment actions Permalink
  • Avatar
    Sašo Gaberc

    I have exact same problem...

    Any solution to this problem?

    When can we expect working version?

    0
    Comment actions Permalink
  • Avatar
    Anthony Frenet

    The solution for me was to change the locale settings in Windows 10. I had Luxembourg and it was giving me the blank page in ETS Inside. Changing to French (France) fixed it.

    0
    Comment actions Permalink
  • Avatar
    Thomas Eichstädt-Engelen (Edited )

    Hi,

    is there any update on this issue? As far as i can see no new ETS-Inside Software has been released (since 1.5years (!!)) but this issue still remains valid at least for me (Raspberry, Raspian Buster, ETS-Inside 1.4).

    Appreciate any hint on how to fix that!

    Thanks in advance!

    Thomas E.-E.

    0
    Comment actions Permalink
  • Avatar
    marius ma

    Hi,

     

    we need a solution for this or an update. 2 Years is too much... 

    On raspberry, change locale doesn't fix it.

     

    Do something KNX TEAM please! 

    0
    Comment actions Permalink
  • Avatar
    Milan Kovac

    I had the same problem with an empty page after connecting to the ETS Inside server. As Anthony and Gabor already mentioned the problem is with the language settings. I'm using android client to connect to the ETS Inside server. Initially I was using different language on my android device (client, not the server!!!) than the ETS supports and switching the language to English or any other supported language fixed the blank screen problem for me.

    You can find the list of supported languages in the ets-inside directory, here is the current list:

    cs-CZ
    da-DK
    de-DE
    el-GR
    es-ES
    fi-FI
    fr-FR
    it-IT
    ja-JP
    nb-NO
    nl-NL
    pl-PL
    pt-PT
    ru-RU
    sv-SE
    tr-TR
    zh-CN
    zh-Hans
    zh-Hant

    Hope it will help.

    0
    Comment actions Permalink

Please sign in to leave a comment.