Skip to main content

Search

Community Basics

MyKNX language settings

Comments

1 comment

Please sign in to leave a comment.

  • Yusuf Baklac

    Dear Krzysztof Jachowicz,

    I think it is about your interface settings of your web browser. You should check that settings in web browser.

    0