Hata mesajı:
ETS, ETS lisanslaması için iletişim sırasında bir sorunla karşılaştı
Neden:
Hata mesajı ortaya çıkıyor:
- windows ETS'nin dosyaya erişmesini engellediğinde. Bu genellikle güvenlik politikalarından kaynaklanmaktadır. Örneğin, yanlış yapılandırılmış kullanıcı erişim hakları vb.
- kullanıcı veya bir başkası söz konusu dosyayı manuel olarak salt okunur olarak işaretlediyse
- dosyanın erişilemez olmasına neden olan herhangi bir tür I/O hatası (her ne sebeple olursa olsun). Örneğin. kullanıcı dosyayı Symlink aracılığıyla bir ağ sürücüsüne eşledi ve bu sürücüye şu anda erişilemiyor.
Çözüm:
En umut verici yaklaşım, dosyanın salt okunur olarak işaretlenmemesini sağlamaktır.
- "%localappdata%\KNX\ETS6" altında dosyayı bulun (tırnak işaretleri içindeki içeriği Windows Explorer adresinize kopyalayın).
- Dosyaya sağ tıklayın > Özellikler'i seçin ve 'Salt okunur' özelliğinin işaretli olmadığından emin olun.
veya dosyayı silin, böylece daha sonra tekrar doğru şekilde oluşturulur.
Bu işe yaramazsa, ETS6 işleminin altında çalıştığı Windows kullanıcı profilinin dosyaya erişim haklarına sahip olduğundan emin olun. Bir virüsten koruma yazılımı da müdahale edebileceğinden, onu geçici olarak devre dışı bırakıp tekrar denemek yardımcı olabilir.
Ayrıca bulut lisanslama sorunlarına yönelik bazı iyi uygulamalar:
- En son ETS6 sürümünü yüklendiğinizden
- İnternet bağlantınızın stabil olduğundan
1. En son ETS6 sürümünün kurulu olduğunu doğrulamak için yapmanız gerekenler:
- ETS6'yı açın
- MyKNX kimlik bilgilerinizle giriş yapın
- "Ayarlar"a gidin
- Orada hangi sürüme sahip olduğunuzu görecek ve 'Güncellemeleri Kontrol Et' e basabileceksiniz
- Bir güncelleme varsa, onu yüklemeniz önemle tavsiye edilir. Kurduktan sonra ETS6'dan çıkış yapın ve kapatın.
2. ETS6'yı yeniden başlatmadan önce sabit bir internet bağlantınız olduğundan emin olun, ardından:
- ETS6'yı açın
- MyKNX kimlik bilgilerinizle giriş yapın
- ETS6'nın önerdiği lisansı seçin
- "Etkinleştir"i tıklayın
- Bir sonraki adımda, "Lisans nerede saklanacak?" mesajını göreceksiniz
- "Bilgisayar"ı seçin ve bulut oturumunuzu etkinleştirin