Problem
Wenn Sie eine ähnliche Fehlermeldung wie diese erhalten: USB-Gerät "XXX" wird bereits von einem anderen Prozess verwendet
Ursache
Eine Antiviren-Software oder andere "Sicherheitssoftware" blockiert den Zugriff auf die Schnittstelle. Sie finden einige Informationen hier , wie Sie die USB-Überprüfung in verschiedenen Antivirenprodukten deaktivieren können.
Behebung
Deaktivieren Sie vorübergehend jegliche Software, die die USB-Verbindung behindern könnte (z. B. Antivirus, Firewall). Schauen Sie darüber hinaus selbst nach der Software, die ein USB-Gerät geöffnet hat:
-
-
Finden Sie das USB-Gerät im Gerätemanager, der einfachste Weg ist, es zu anzustecken und zu trennen.
-
Hinweis in den Eigenschaften "Objektname des physikalischen Gerätes" (z.B. \Device\000001ad)
-
Rufen Sie Find / Find Handle oder DLL mit dem Process Explorer auf und suchen Sie nach diesem Objektnamen.
-
Siehe auch dies: ThinkPad Software blockiert möglicherweise die KNX/USB-Schnittstelle, Citrix Workspace App blockiert den Lizenzierungs-Dongle, Logitech LampArray Übersetzungsdienst blockiert möglicherweise die KNX/USB-Schnittstelle und Alienware Clien Management Service
Fall 1: Logi LampArray Service:
Es wurde festgestellt, dass eine KNX/USB-Schnittstelle aufgrund eines Software-Dienstes namens "Logi LampArray Service" möglicherweise nicht mehr zur Verfügung steht. Um dieses Problem zu beheben, müssen Sie es deaktivieren und erneut versuchen.
Fall 2: Die Citrix Workspace-App blockiert den Lizenzierungs-Dongle:
Problem
Der Lizenz-Dongle wird von der ETS nicht erkannt, obwohl er vom Computer erkannt wird.
Ursache
Die 'Citrix Workspace App' (die für den Zugriff auf Citrix Terminal Server verwendet wird) bietet mit der am 30. Januar 2023 veröffentlichten Version die Möglichkeit, eine Funktion namens 'AppProtection' zu aktivieren, die Keylogger und Screen Captures während Citrix-Sitzungen verhindert.
Wenn diese Software mit aktivierter Option installiert wird, werden unsere Lizenzierungs-Dongles nicht mehr von der ETS erkannt.
Behebung
- Deinstallieren Sie die 'Citrix Workspace App' und versuchen Sie, den Lizenzierungs-Dongle nach einem Neustart anzuschließen.
- Wenn Sie die 'Citrix Workspace App' noch benötigen, können Sie sie erneut installieren, aber lassen Sie die Option für den "AppSchutz" deaktiviert.
Fall 3: ThinkPad TrackPoint Keyboard II Software:
Es wurde festgestellt, dass eine KNX/USB-Schnittstelle aufgrund eines Software-Treibers namens "ThinkPad TrackPoint Keyboard II Software" möglicherweise nicht mehr verfügbar ist. Dieser Treiber verursacht ein Problem, da der HID-Treiber für dieses Gerät von einigen Prozessen geöffnet wird und die USB-Schnittstelle für ETS nicht mehr verfügbar ist. Um dieses Problem zu beheben, müssen Sie drei Prozesse, die mit dem Treiber verknüpft sind, beenden:
Die drei Prozesse, die beendet werden müssen, sind:
- Osd.exe
- SetSpeed.exe
- HScrollFun.exe
Diese Prozesse sind Teil des Lenovo "externen Trackpoint Keyboard-Tastaturtreiber", der als vorinstallierte Komponente im aktuellen Atos CAT Clientpaket enthalten ist.
Fall 4: Alienware Clien Management Service
Der Dienst (Alienware Client Management Service), der unbedingt deaktiviert und nicht nur gestoppt werden muss, da das Problem sonst im Hintergrund weiter besteht.