Virheilmoitus:
ETS kohtasi ongelman ETS-lisensoinnin yhteydessä
Syy:
Tämä virhe tapahtuu:
- kun Windows etää ETS:ltä pääsyn tiedostoon. Tämä on yleensä seurausta tietoturvapolitiikoista. Esimerkiksi, väärin tehdyt käyttäjäoikeusasetukset jne.
- jos käyttäjä, tai joku muu, on käsin asettanut asianosaisen tiedoston vain luku -tilaan
- mikä tahansa I/O-virhe joka estää pääsyn tiedostoon (mistä hyvänsä syystä). Esim. käyttäjä on osoittanut tiedoston polulla verkkolevylle, joka ei tällä hetkellä ole saatavana.
Ratkaisu:
Ensisijainen tapa on varmistaa, että tiedostoa ei ole asetettu vain luku -tilaan.
- Paikanna tiedosto sijainnissa "%localappdata%\KNX\ETS6" (kopioi lainausmerkkien välinen teksti Windows resurssienhallinnan osoitekenttään).
- Napsauta hiiren oikealla painikkeella tiedostoa > Ominaisuudet ja varmista, että attribuutti "vain luku" ei ole valittuna.
tai poista tiedosto, jolloin se luodaan uudelleen oikein jälkeenpäin.
Jos tämä ei auta, varmista, että Windows-käyttäjäprofiililla, jonka alla ETS6-prosessi on käynnissä, on pääsy tiedostoon. Koska myös virustorjuntaohjelma saattaa häiritä, voi olla avuksi sen poistaminen väliaikaisesti käytöstä ja yrittämällä uudelleen.
Lisäksi pilvipalvelujen lisensointia koskevia hyviä käytäntöjä:
- Sinulla on viimeisin ETS6-versio asennettuna
- Internet-yhteytesi on käytössä
1. Varmistaaksesi, että olet asentanut viimeisimmän ETS6-version, sinun on tehtävä seuraavaa:
- Avaa ETS6
- Kirjaudu sisään MyKNX-tunnuksillasi
- Mene ”Asetukset”
- Näet mikä versio sinulla on, ja voit valita ”Tarkista päivitykset'
- Jos päivitys on saatavilla, on erittäin suositeltavaa asentaa se. Asentamisen jälkeen kirjaudu ulos ETS6:sta ja sulje se.
2. Ennen kuin käynnistät ETS6:n uudelleen, varmista, että sinulla on internet-yhteys käytössä, sitten:
- Avaa ETS6
- Kirjaudu sisään MyKNX-tunnuksillasi
- Valitse ETS6:n ehdottama lisenssi
- Napsauta”Aktivoi”
- Seuraavassa vaiheessa näet viestin “Minne lisenssi on tallennettava?”
- Valitse ‘Tietokone’ ja aktivoi pilvipalvelusi