Problema
Il dongle di licenza non è riconosciuto da ETS, anche se è riconosciuto dal computer.
Causa
La ‘Citrix Workspace App’ (utilizzato per accedere ai server Terminal Citrix) con la versione pubblicata il 30 gennaio 2023, offre la possibilità di abilitare una funzione chiamata ‘AppProtection’, che impedisce Keylogger e cattura schermo durante le sessioni di Citrix.
Quando questo software è installato con questa opzione abilitata, le nostre dongles di licenza non sono più riconosciute dall'ETS.
Soluzione
- Disinstallare ‘Citrix Workspace App’ e provare a collegare il dongle di licenza dopo un riavvio.
- Se hai ancora bisogno di ‘Citrix Workspace App’ è possibile reinstallarlo, ma mantenere l'opzione per la "AppProtection" deselezionata.