Messaggio d'Errore:
ETS ha incontrato un problema durante la comunicazione per le licenze ETS
Causa:
Si verifica il messaggio di errore:
- quando Windows vieta a ETS di accedere al file. Ciò avviene di solito a causa delle politiche di sicurezza. Ad esempio, i diritti di accesso utente configurati in modo errato, ecc.
- se l'utente, o qualcun altro, ha contrassegnato manualmente il file in questione come di sola lettura
- qualsiasi tipo di errore I/O che fa sì che il file sia inaccessibile (per qualsiasi motivo). Es. l'utente ha mappato il file tramite Symlink su un'unità di rete che è attualmente inaccessibile.
Soluzione:
L'approccio più promettente è quello di garantire che il file non sia contrassegnato come sola lettura.
- Individua il file sotto "%localappdata%\KNX\ETS6" (copia il contenuto all'interno delle virgolette nel tuo indirizzo di Windows Explorer).
- Fare clic con il tasto destro sul file > Proprietà e assicurarsi che l'attributo 'di sola lettura' sia deselezionato.
o eliminare il file, in modo che venga creato correttamente di nuovo in seguito.
Se questo non aiuta, assicurati che il profilo utente di Windows, in base al quale il processo ETS6 è in esecuzione, abbia diritti di accesso al file. Poiché anche un software antivirus potrebbe interferire, potrebbe aiutare a disattivarlo temporaneamente e riprovare.
Inoltre, alcune buone pratiche in materia di cloud licensing:
- Avere l'ultima versione di ETS6 installata
- La connessione internet sia stabile
1. Per verificare se è stata installata l'ultima versione ETS6, è necessario:
- Aprire ETS6
- Accedere con le proprie credenziali MyKNX
- Andare su ‘Impostazioni’
- Lì vedrai quale versione hai, e sarai in grado di ‘Verificare gli Aggiornamenti'
- Se un aggiornamento è disponibile, si consiglia vivamente di installarlo. Dopo l'installazione, uscire da ETS6 e chiuderlo.
2. Prima di riavviare ETS6, assicurati di avere una connessione internet stabile, di seguito:
- Aprire ETS6
- Accedere con le proprie credenziali MyKNX
- Selezionare la licenza ETS6 proposta
- Clicca su ‘Attiva’
- Nella fase successiva, vedrai il messaggio «Dove sarà memorizzata la licenza?»
- Seleziona ‘Computer’ e attiva la tua sessione cloud