Problem
Der Lizenz-Dongle wird von der ETS nicht erkannt, obwohl er vom Computer erkannt wird.
Ursache
Die ‘Citrix Workspace App’ (wird für den Zugriff auf Citrix Terminal Server verwendet) mit der am 30. Januar 2023 veröffentlichten Version bietet die Option, ein Feature namens ‘AppProtection’ zu aktivieren, das Keylogger und Bildschirmaufnahmen während der Citrix Sessions verhindert.
Wenn diese Software mit aktivierter Option installiert wird, werden unsere Lizenzierungs-Dongles nicht mehr von der ETS erkannt.
Behebung
- Deinstallieren Sie die "Citrix Workspace App" und versuchen Sie, den Lizenzierungsdongle nach einem Neustart anzustecken.
- Wenn Sie die "Citrix Workspace App" noch benötigen, können Sie sie erneut installieren, aber lassen Sie die Option für den "AppProtection" unangekreuzt.